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Disclaimers/ Copyright Information  

 
MT-Organizer 1.2 copyright © 2002 by Apostolos Mavroudakis. All rights reserved. 
 
The email feature of MT-Organizer was only tested with Outlook Express and may not 
function properly with other email programs. Additionally, it does not send successfully 
to some email clients. 
 
The website viewing feature of MT-Organizer was only tested with Internet Explorer and 
Mozilla Firefox. It may not function properly with other browsers. 
 
Copyright © 2009 by MT-One. All rights reserved. 
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Preface  

 

Intended Audience 
 

The intended audience for the MT-Organizer 1.2 User Manual is users who want to 
organize their contacts and events with their computers. It is assumed that users of 
this program have basic computer knowledge. 
 

Conventions 
 

Table 1 contains the conventions used in the MT-Organizer User Manual. 
 

Table 1: Conventions 

Caution Caution Indicates risk of data loss or system damage. 
Note Note Indicates hints and supplementary information. 

Bold Text Screen Elements and 
Procedure Introductions 

Indicates text that appears on the screen, or 
the introduction to a procedure. 

Courier 

New Text  

Keystroke Commands Indicates a combination of keystrokes used to 
manipulate the program. 

 

Introduction to MT-Organizer 
 

MT-Organizer is a free software program intended to help users organize their lives 
by providing a way to compile information about family, friends, appointments, etc. It 
includes the following features: 

 Assembles contacts into an address book  

 Organizes contacts into groups for easy reference 

 Allows users to email their contacts 

 Allows users to call their contacts 

 Tracks appointments and daily tasks on a calendar 

 Allows users to set custom reminders and alerts users of the message 
contents at the specified time 

 Reminds users of upcoming birthdays among their contacts 
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Chapter 1: Setting Up MT -Organizer  

 
This chapter details the steps you need to follow to set up MT-Organizer. It leads you 
through: 

 Downloading MT-Organizer 

 Installing MT-Organizer 

 Registering MT-Organizer 
When you complete all the procedures, the program is ready to use. 
 

Downloading MT-Organizer 
 
MT-Organizer is available for free download at its website, www.mt-one.com. The 
website notes that the program is available at the following additional locations: 

 www.cnet.com 

 www.tucows.com 

 www.zdnet.com 

 www.winsite.com 

 www.filetransit.com 

 www.freewarefiles.com 
 

To download MT-Organizer: 
1. Go to any of the websites where it is available for download. 
2. Search for MT-Organizer. 
3. Begin the download by following the appropriate procedure for the site you are 

using. 
Note: Your browserôs security settings may prevent the download window from 
opening. If this happens, follow the instructions on the screen to allow the 
window to open 

4. Click Save to download the program to your hard drive. A new window opens 
asking you where you want to save the file. 

5. Select a location to save the file and click Save. The program downloads and 
asks you if you want to open the file, open the folder, or close the window. You 
can now proceed to Installing MT-Organizer on page 8. 

 

http://www.mt-one.com/
http://www.cnet.com/
http://www.tucows.com/
http://www.zdnet.com/
http://www.winsite.com/
http://www.filetransit.com/
http://www.freewarefiles.com/
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Installing MT-Organizer 
 
Once the program is successfully downloaded, you need to install it. 
 
To install MT-Organizer: 

1. Click Open when prompted after downloading the program or open the MT-
Organizer folder from the location where you saved it. A new window opens 
displaying the file mtorg1_2. 

2. Double-click on mtorg1_2. A security warning appears asking for permission to 
run the program. 

3. Click Run. A window opens asking which directory you want the program to be 
stored in. 

4. Click Browse if you want to select a new directory. 
5. Click Start to begin the installation. 
6. Click OK when installation is complete. A new window opens displaying the files 

that were installed. MT-Organizer is now successfully installed and ready to use. 
 

Registering MT-Organizer 
 
MT-Organizer is a free program and registration is completely optional. You may use 
the program indefinitely without registering your copy. However, if you choose to 
register the program, you are notified when updates are available and sent an updated 
copy. Registration costs $15 USD or 15ú EUR. 
 
To register MT-Organizer, send the money, your name, and your email address to: 
 
Apostolos Mavroudakis 
Antifanous 10 
54351 Thessaloniki 
Greece 
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Chapter 2: Managing Contacts  

 
This chapter details the options for managing contacts. It covers: 

 Adding contacts 

 Modifying contacts 

 Viewing contacts 

 Deleting contacts 

 Printing contacts 

 Calling contacts 

 Emailing contacts 

 Viewing a contactôs website 
 

Adding Contacts 
 
You need to add your contacts before you can do anything else with them. There are 
two categories of contacts: individuals and businesses. You may follow the same 
process for both categories of contacts, but businesses have fewer fields. Figure 1 
shows the format of the Add Contacts tab for individual type contacts.  
 
Figure 1: Add Contacts tab for individual contacts 

 
 



  Chapter 2: Managing Contacts 

10 

 

Figure 2 shows the format of the Add Contacts tab for business type contacts. 
 
Figure 2: Add Contacts tab for business contacts 

 
 
To open the screen for adding contacts, perform one of the following actions: 

 Click the Add Contacts tab 

 Select File -> New Contact -> Individual (or Business for a business contact) 
 
To add a contact: 

1. Select which group you want the contact placed in from the Group menu. 
There are three default groups: Family, Friends, and Business. See Adding 
Groups on page 15 for information on creating additional contact groups. 

2. Add an email address by: 
a. Entering the address in the E-mail Address field. 
b. Clicking Add. This moves the email address to the box below the field, and 

you can add alternate email addresses for the contact in the same way. 
3. Check the checkbox in the Birthday field if you want to record the contactôs 

birthday. Otherwise, skip to step 6. 
4. Change the birth date by clicking a portion of the date to highlight it, then: 

a. Typing in the correct number. 
OR 

b. Clicking the arrow buttons to advance the number by one higher or lower. 
Note: When you reach the maximum number of digits in a date portion (e.g. 
two for the month field), or after advancing the number by one in either 
direction, the program automatically returns the cursor to the checkbox. You 
must then click the next number you want to change and repeat the process. 

5. Fill in any other fields you want to record data for. There are no required fields. 
You can fill in as many or as few as you wish. 



  Chapter 2: Managing Contacts 

11 

 

6. Click Store. The data fields remain populated after clicking Store, but the 
information is saved.  

7. Click New to add additional contacts. 
 

Modifying Contacts 
 
You can modify a contact if you need to update its information. For example, if the 
contactôs phone number or email address changed.  
 
To modify contact information: 

1. Highlight the contactôs name in the Quick Access list on the Contacts tab. 
2. Perform one of the following actions: 

 Click the Modify button on the right 

 Double-click on the contactôs name 

 Right-click on it, and select Modify from the menu that appears 

 Select File -> Action -> Modify 
Any of these actions returns you to the Add Contacts tab, but the fields you had 
previously recorded for the selected contact are filled in. Additionally, there is a 
button labeled OK in place of the Store button. 

3. Alter the information in the fields that need changing. 
4. Delete unneeded email addresses by: 

a. Highlighting the unnecessary address. 
b. Right-clicking it. 
c. Selecting Delete from the menu that appears (see Figure 3). 

 
Figure 3: Deleting an email address 

 
 

5. Click OK when you are finished. You return to the Contacts tab. 
 

Viewing Contacts 
 
You view contacts on the Contacts tab. This is the default tab when you first open MT-
Organizer. If you are using a different tab, you can navigate back to this tab by clicking 
Contacts. 

 

Viewing a Single Contact 
 
To view a contactôs information, click the contactôs name in the Quick Access section 
to highlight it. This makes the userôs information display on the left-hand side of the 
screen. You can scroll down to view additional information fields. 
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Peopleôs names display as: Last name Middle name First name. You can disable fields 
so one of the names does not display, but you cannot alter the order in which the 
names are displayed. See Disabling Contact Fields on page 29 for more information. 

 

Viewing All Contacts 
 
You may want to view all your contacts at the same time. To do this, click the View All 
button on the right-hand side of the Contacts tab. This adds a table to the bottom of the 
screen under the number of contacts. Clicking View All again hides the table. 
 

Deleting Contacts 
 
You can delete a contact if you no longer need it. You must be on the Contacts tab to 
delete contacts. 
 
To delete a contact: 

1. Highlight the contactôs name in the Quick Access section. 
2. Perform one of the following actions: 

 Click the Delete button on the right 

 Right-click on the name and select Delete from the menu that appears 

 Select File -> Action -> Delete  
3. Click Yes in the Confirm window. 
 

Caution: Once a contact is deleted, you cannot retrieve the data. 
 
To delete all your contacts at once: 

1. Click the Delete All button on the right-hand side of the Contacts tab. 
2. Click Yes in the Confirm window. 

 
Caution: Once the contacts are deleted, you cannot retrieve the data. 
 

Printing Contacts 
 
If you want to keep a hard copy record of your contactsô information, you can use MT-
Organizer to print their information. You can choose to print only one contact, selected 
contacts, or all contacts. You can also print out all the contacts in a particular group.  
See Printing Groups on page 18 for information on printing information for all contacts 
within a specific group. 
 
To print a single contact: 

1. Highlight the contactôs name in the Quick Access section. 

2. Select File -> Print contact, or click CTRL + P . 

3. Select the printer you want to use and click Properties. 
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4. Under Paper Options, set the Type to Plain Paper and the Size to A4 (210 x 
297mm), as shown in Figure 4, and click OK. 

 
Figure 4: Paper Options settings 

 
 
5. Click OK. 
 

To print the information for several contacts at once: 
1. Highlight the names of several contacts in the Quick Access section. 

2. Select File -> Print selected, or click CTRL + S . 
3. Select the printer you want to use and click Properties. 
4. Under Paper Options, set the Type to Plain Paper and the Size to A4 (210 x 

297mm), as shown in Figure 4, and click OK. 
5. Click OK. 
 

 
To print the information for all your contacts at once: 

1. Select File -> Print all, or click CTRL + A . 

2. Select the printer you want to use and click Properties. 
3. Under Paper Options, set the Type to Plain Paper and the Size to A4 (210 x 

297mm), as shown in Figure 4, and click OK. 
4. Click OK. 
 

Calling Contacts 
 
This feature is disabled for this release. 
 

Emailing Contacts 
 
You can use MT-Organizer to generate an email to any one of your contacts.  
Note: This feature was only tested with Outlook Express and may not function properly 
with other email programs. 
 
To email a contact: 

1. Click the Contacts tab. 
2. Highlight the contact in the Quick Access section. 
3. Right-click on the contact and select Send mail from the menu that appears, or 

select File -> Action -> Send mail. 
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4. If the contact has more than one email address, the Select e-mail address 
window, shown in Figure 5, opens. Check the box(es) next to the address(es) 
you want to send an email. 

 
Figure 5: Select e-mail address window 

 
 
5. Click OK. Your email program opens a new email with the address(es) chosen 

listed in the To field. 
 

Caution: This has proven to have issues sending email to some free email clients (like 
gmail). It is possible some emails will not reach their destination. 

 

Viewing a Contactôs Website 
 
You can view a contactôs website using MT-Organizer. This helps keep your internet 
favorites list shorter. 
 
To view a contactôs website: 

1. Click the Contacts tab. 
2. Highlight the contact in the Quick Access section. 
3. Right-click on the contact and select Web site from the menu that appears, or 

select File ->Action -> Web site. The contactôs website opens in a new window 
of your default browser. 
Note: This feature was only tested with Internet Explorer and Mozilla Firefox. It 
may not work properly with other browsers. 
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Chapter 3: Managing Groups  

 
Each contact you create in MT-Organizer is assigned to a group. There are three 
default groups: Family, Friends, and Business. This chapter covers managing groups of 
contacts. It explains: 

 Adding groups 

 Modifying groups 

 Viewing groups 

 Deleting groups 

 Printing groups 
 

Adding Groups 
 
Adding groups helps you further organize your contacts. For example, you can add a 
group for your customers, PTA members, or parents of players on your childôs sports 
team. 
 
To add a group: 

1. Select Tools -> Options. The Options window opens.  
2. Click the Groups tab (see Figure 6). 
 
Figure 6: Options window ï Groups tab 

 
 
3. Type the name of the group you want to add in the Group name field. 
4. Click Add. 
5. Repeat steps 3 and 4 for all groups you want to add. 
6. Click OK to close the window. You can now select the new groups from the 

Group menu when adding or modifying contacts. 
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Modifying Groups 
 
You can only modify groups by changing the names of groups you created. You cannot 
change the name of the three default groups: Family, Friends, and Business. 
 
To change the name of a group: 

1. Select Tools -> Options. The Options window opens.  
2. Click the Groups tab. 
3. Click on the name of the group you want to change in the Groups section to 

highlight it. 
4. Type the new name in the Group name field (see Figure 7). 
 
Figure 7: Modify groups 

 
 
5. Click Modify. 
6. Click OK. The new name appears in the Group menu in place of the old name. 

Additionally, the records of all contacts assigned to the group are modified to 
display the new group name. 

 

Viewing Groups 
 
By default, when you view the Contacts tab, the Quick Access section displays a list 
of all your contacts. You may want to view only members of a certain group to make it 
easier to find the contact you need. 
 
To view only contacts in a single group: 

1. Right-click anywhere in the Quick Access section. A menu appears. 
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2. Select View group followed by the name of the group you want to view (see 
Figure 8). 

 
Figure 8: View a single group of contacts 

 
 

This removes all contacts not in the selected group from the Quick Access section. 
Clicking View All still displays a table of all contacts, not just the contacts listed in the 
Quick Access section. 

 
To change the group you are viewing: 

1. Right-click anywhere in the Quick Access section. A menu appears. 
2. Select View group followed by the name of the group you are currently viewing 

(see Figure 8). This removes the contacts in that group from the Quick Access 
section. 

3. Select View group again to select the group you want to view. 
 

Deleting Groups 
 
If you decide you no longer need a group, you can delete it. 
 
To delete a group: 

1. Select Tools -> Options. The Options window opens.  
2. Click the Groups tab (see Figure 6 on page 15). 
3. Click the name of the group you want to delete in the Group section to highlight 

it. 
4. Click Delete. 
5. Click OK. 

Note: If you close the window without clicking OK, the group is not deleted. 
 

Deleting the group removes it from the all menus, but does not remove or alter the 
contacts that were members of the group. If you want to delete the groupôs contacts, 
you must delete them each individually. See Deleting Contacts on page 12 for 
instructions on deleting individual contacts. 
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Printing Groups 
 
If you want to keep a hard copy record of a groupôs information, you can use MT-
Organizer to print all contacts in a group (or groups). 
 
To print a group of contacts: 

1. Select File -> Print group, or click CTRL + G . The Select groups to print 

window opens (see Figure 9). 
 
Figure 9: Select groups to print window 

 
 
2. Check the box(es) next to the group(s) you want to print. 
3. Click OK. 
4. Select the printer you want to use and click Properties. 
5. Under Paper Options, set the Type to Plain Paper and the Size to A4 (210 x 

297mm), as shown in Figure 10, and click OK. 
 

Figure 10: Paper Options settings 

 
 
6. Click OK. 
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Chapter 4: Managing the Calendar  

 
MT-Organizer provides a calendar to help you track your appointments, important 
events, and other tasks. This chapter includes instructions for: 

 Adding a Calendar Entry 

 Modifying a Calendar Entry 

 Viewing Calendar Entries 

 Deleting a Calendar Entry 
 
To open the calendar, click the Calendar tab. The calendar view defaults to the current 
date (see Figure 11). 
 
Figure 11: Calendar tab overview 

 
 

As shown in Figure 11, the current date is circled in red. The date you are viewing is 
highlighted in blue. 
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Adding a Calendar Entry 
 
The calendar does not come with any default entries. You can add any holidays, 
birthdays, or other events to fit your personal needs. 
 
To add an entry to a particular date: 

1. Select the date you want to create an entry for. 
a. Select the month by using the arrow buttons next to the month to scroll 

forward or backward (see Figure 11 on page 19). 
b. Select the date by clicking on the correct date on the calendar to highlight it. 

2. Type the entry in the Text for selected date field. 
3. Click Save. A new window opens that says, ñYour entry has been stored 

successfully.ò 
4. Click OK. The Text for selected date field returns to a blank state after saving 

your entry. 
 

Modifying a Calendar Entry 
 
If you want to add more information to a particular date later, you can modify the entry. 
 
To modify an entry: 

1. Select the date with the entry you want to update. 
a. Select the month by using the arrow buttons next to the month to scroll 

forward or backward (see Figure 11 on page 19). 
b. Select the date by clicking on the correct date on the calendar to highlight it. 

2. Make the desired changes to the entry in the Text for selected date field. 
3. Click Modify. 

Note: If you click Save instead of Modify, your changes are not stored. An error 
message appears to notify you of this. 

 

Changing the Font of an Entry 
 
The default font for calendar entries is Sylfaen size 8. If you find this difficult to read, you 
can change the font. 
 
To change the font of an entry: 

1. Select the date with the entry you want to update. 
a. Select the month by using the arrow buttons next to the month to scroll 

forward or backward (see Figure 11 on page 19). 
b. Select the date by clicking on the correct date on the calendar to highlight it. 
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2. Click Font. The Font window opens (see Figure 12). 
 
Figure 12: Font selection window 

 
 
3. Select the font, font style, size, and one or more effects. Each time you select a 

change, the text in the Sample section will change so you can preview your 
changes. 

4. Click OK. The window closes and all the text of the entry changes. It is not 
possible to change only part an entryôs text. 

 

Viewing Calendar Entries 
 
There are two ways to view calendar entries. You can view all the entries for a particular 
day, or all the entries for a particular month. 

 
To view all the entries for a particular day: 

1. Select the month by using the arrow buttons next to the month to scroll forward 
or backward (see Figure 11 on page 19). 

2. Select the date by clicking on the correct date on the calendar to highlight it. All 
entries for the selected date appear in the Text for selected date section. 
 

To view all the entries for a particular month: 
1. Use the arrow buttons on either side of the month to select the desired month. 
2. Click View this month at the bottom left of the screen. All the entries for the 

selected month are listed in the box below the calendar. Longer entries are 
truncated.  

3. Click on a particular entry in the list to make the entire entry appear in the Text 
for selected date section. 
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Deleting a Calendar Entry 
 
You can delete a calendar entry if you no longer need it. 
 
To delete an entry: 

1. Select the month of the entry using the arrow buttons next to the month. 
2. Click View this month. 
3. Select the entry in the window below the calendar. 
4. Click Delete.  
5. Click Yes on the Confirm window. 
 

Caution: Once an entry is deleted, it cannot be retrieved. 
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Chapter 5: Managing Reminders  

 
You can use the reminders features to keep track of appointments, events, etc. There 
are two types of reminders in MT-Organizer: 

1. Custom reminders ï you set the time, the font, the message, and the sound 
2. Birthday reminders ï you turn them on and off in the program settings but have 

less control over them 
 
This chapter covers: 

 Setting a Custom Reminder 

 Modifying a Custom Reminder 

 Deleting a Custom Reminder 

 Setting Birthday Reminders 
 
You must be viewing the Reminder tab (see Figure 13) to set, modify, view, or delete 
custom reminders.  
 
Figure 13: Reminder tab overview 
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Setting a Custom Reminder 
 

Custom reminders are messages you write to yourself and set a time for MT-Organizer 
to display the message for you. 
 
To set a custom reminder: 

1. Enter the text of the message in the Write your self a note field  
(see Figure 13 on page 23). 

2. Click the hour or minute and type over them with the desired time, or click each 
and use the arrow buttons to change them. 

3. Click on the month, day, and year, then type over them with the correct date, or 
click the arrow and select the date from the calendar that appears. 

4. Check the box next to Use Sound if you want a sound to play when the reminder 
appears. See Adding Sound to a Custom Reminder for further instructions. 

5. Click Set Font to change the font, if desired. See Changing the Font of a Custom 
Reminder on page 25 for more information. 

6. Click Save. The message appears in the Queued Messages section. Messages 
in the Queued Messages section are listed in chronological order by time, 
disregarding the date of the message. 

 

Adding Sound to a Custom Reminder 
 
If you choose to include sound in your reminder, there is a default sound on your 
system that plays when the message appears. However, you can change this to a 
sound of your choice if you have any .wav files on your computer. 
 
To change the sound: 

1. Click the é button next to Use Sound (see Figure 14). The Open window 
opens. 
 

Figure 14: Button for changing sound 

 
 
2. Navigate to the .wav file you want to use. 
3. Click OK. 

Note: You must have the sound turned on in order to hear the sound. 
 
If you are still working on creating a new message, this is all you need to do for sound. If 
you are modifying the sound on a message previously saved, you need to click Modify. 
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Changing the Font of a Custom Reminder 
 
The default font for custom reminders is MS Sans Serif size 8. If this is difficult for you to 
read, you can change it.  
 
To change the font of a new message: 

1. Click Set Font. The Font window opens (see Figure 15). 
 
Figure 15: Font selection window 

 
 
2. Select the font, font style, size, and one or more effects. Each time you select a 

change, the text in the Sample section will change so you can preview your 
changes. 

3. Click OK. The window closes and all the text of the message is changed. It is not 
possible to change only part of a messageôs text. 

 
To change the font of an existing message: 

1. Click on the message you want to change in the Queued Messages section. 
The full text of the message appears in the Write your self a note field. 

2. Click Set Font. The Font window opens (see Figure 15). 
3. Select the font, font style, size, and one or more effects. Each time you select a 

change, the text in the Sample section will change so you can preview your 
changes. 

4. After making the desired changes, click Modify. The window closes and all the 
text of the message is changed. It is not possible to change only part of a 
messageôs text. 
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Modifying a Custom Reminder 
 
You can modify your custom reminders to reflect scheduling changes. 
 
To modify a custom reminder: 

1. Click the message you want to change in the Queued Messages section. 
The full text of the message appears in the Write your self a note field. 

2. Make any appropriate changes to the message in text, time, date, etc. See 
Setting a Custom Reminder on page 24 for instructions on changing a particular 
section of the message. 

3. Click Modify. 
Note: If you click Save instead Modify, one of two things happens: 

1. If you changed the date or time, a new message is queued and you will 
have the same message queued for two different times. 

2. If you did not change the date or time, you receive an error message, and 
your changes are not saved. 

 

Deleting a Custom Reminder 
 
If you no longer need a reminder, if a meeting is cancelled for instance, you can delete 
it. 
 
To delete a custom reminder: 

1. Click the message you want to delete in the Queued Messages section. 
2. Click Delete. 
3. Click Yes in the Confirm window. 

 
Caution: Once the message is deleted, it cannot be retrieved. 
 

Setting Birthday Reminders 
 
MT-Organizer can remind you of your contactsô birthdays. However, you have less 
flexibility with this type of reminder than you do with custom reminders. Some 
restrictions include: 

 All birthdays must be on the same reminder schedule (For example: remind of all 
birthdays one day before they occur, not one day for birthday A and one week for 
birthday B) 

 You cannot change the font of birthday reminders 

 You cannot add sound to birthday reminders 
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To enable birthday reminders: 
1. Select Tools -> Options. The Options window opens (see Figure 16). 

 
Figure 16: Options window ï Settings tab 

 
 
2. Check the box next to Remind me of birthdays. 
3. Select when you want to be reminded from the menu. Options are: 

 the same day 

 1 day earlier 

 2 days earlier 

 3 days earlier 

 a week earlier 
4. Click OK. On the selected day, a window appears when you open MT-Organizer 

alerting you to any upcoming birthdays. 
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Chapter 6: Managing Optional Settings  

 
MT-Organizer includes several other optional settings that you may want to utilize. This 
chapter discusses: 

 Opening MT-Organizer at system start-up 

 Protecting MT-Organizer with a password 

 Disabling contact fields 
 

Opening MT-Organizer at System Start-up 
 
You can save time by setting MT-Organizer to open when you start up your computer. 
 
To set MT-Organizer to open at system start-up: 

1. Select Tools -> Options. The Options window opens. 
2. Check the box next to Start MT-Organizer when Windows starts. 
3. Click OK. MT-Organizer now opens automatically when you log into Windows. 
 

Protecting MT-Organizer with a Password 
 
If you are not the sole user of your computer, you may want to put a password on MT-
Organizer to prevent others from accessing and/or altering your contacts, calendar, or 
reminders. 
 
To set password protection on MT-Organizer: 

1. Select Tools -> Options. The Options window opens. 
2. Click the Protection tab (see Figure 17). 
 
Figure 17: Options window ï Protection tab 

 
 
3. Check the box next to Use protection. The Set a password field activates. 
4. Type the desired password in the Set a password field. 
5. Click Store. The next time you open MT-Organizer, you will be prompted to enter 

a password to open it. 
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Disabling Contact Fields 
 
If you do not want to use all the fields available for contacts, you can disable some of 
them. 
 
To disable contact fields: 

1. Select Tools -> Options. The Options window opens. 
2. Click the Customize tab (See Figure 18). 
 
Figure 18: Options window ï Customize tab 

 
 
3. Uncheck the boxes next to the fields you want to disable. You can scroll down to 

see additional fields. 
4. Click OK. Unchecked fields appear grayed out and unusable on the Add 

Contacts tab. It also disables the field so that any information stored there for 
existing contacts cannot be modified. 
Note: This option makes blanket changes for all contacts. You cannot specify 
settings for individual groups. It also does not change existing records. You must 
change any contacts you want to change before disabling the field. Once the field 
is disabled, you will not be able to modify it for any contact. 


